Start a new topic

Object Target from images can't be created

I tried to create an object target by uploading multiple images of a model car.

It always ends up with the error "Target creation failed for MyModel. We couldn't create an Object Target or extend an existing one from your image files."


I tried uploading photos from 3 different devices but always receive the same error.  


A look into the network inspector showed me this response: 


"payload":{"error":{"status":400,"code":3,"message":"The map does not contain any points","name":"NoPointsError"}


I attached 2 of the images. Obviously, in order to get an accurate object target, it needs more images, but the error can be reproduced with only two images as well.

IMG0041.JPG
(4.69 MB)
IMG0039.JPG
(4.59 MB)
1 Comment

Hello Johannes,


The reason why you see this error, is because of the number of photos you have provided to create the object. Because you are only providing 2 images, this is not enough to create a map that would have enough points to illustrate your object target. Please try to upload more images from different angles. 


In addition, maybe this guide will help you understand better how to work with Object Targets and which are some best practices to apply.


Thank you,

Eva

Login or Signup to post a comment