Start a new topic

Wikitude encoder crashes by opening fbx

For every .fbx file I am loading the encoder is starting to load, after few seconds the logging output is appearing for a second and the program is closing automatically.


I am not sure whether I need to change something in the settings when exporting or some other issues. 


Wikitude 3D Encoder 1.7 / Open GL Version 4.3.0

Blender Version 8.83

fbx
(25.8 KB)

I forgott the windows versions, just in case


1. Laptop:
Windows 10 Enterprise
Version 10.0.17763


2. Laptop:

Windows 10 Pro
Version 10.0.18362

Thank you very much for the quick reply. Please find the information about the system (Laptop data + Wikitude version). Unfortunately the logging window is opening, keeping empty and after this the programm is directly closing.


The cube was just a trial, to have something simple to check if it is a problem with the model itself.
Could it be, that it is crashing because it is not centered?


I have tried in on two different windows laptops, the result is the same on both:


1. Laptop:
CPU: Intel(R) Core (TM) i7-4910MQ CPU 2,9GHz
Graphics boards: Intel(R) HD Graphiks 4600 & NVIDIA Quadcon K210M
Wikitude version see attachment


2. Laptop:

CPU: Intel(R) Core (TM) i7 7500U CPU 2,7GHz
Graphics boards: Intel(R) HD Graphiks 620

Wikitude version see attachment


Thank you in advance for your support!
Greetings
Nicole

Hi Nicole,


I just tried to open the .fbx file with the 3D encoder 1.7 (Mac) and didn't encounter any crash.


The cube doesn't have any textures / material though and is not centered (please refer to the screenshot). 


Please provide further details about your system setup and if possible send us details about the logging output (if it's displayed long enough).


Thx and greetings

Nicola

Login or Signup to post a comment