Start a new topic
Solved

Image recognition

Am using the below (.wtc) file for image recognition. Image is not getting detected but it has 3 stars. I tried with different images as well.


Can anyone please assist on this.

wtc
(44.2 KB)

Hi,


Did you try with our SDK sample app or in your own application? If the issue persists, please share the image itself so we can test it.


Please also share the following details:


  • Which version of the SDK are you using?
  • Are you working with the JS API or the Native API?
  • Are you using any of our Extensions (Cordova, Xamarin, Unity)? If yes, which version are you using?
  • What device does this happen with (model details and OS version)?


Thx and greetings

Nicola

Hi Nicola,


Thanks for the quick reply!


Am using Android Javacript API, SDK version 8.6.0, 


Please find the details inline:

Which version of the SDK are you using? - Android Javascript SDK 8.6.0

Are you working with the JS API or the Native API? - JS API

Are you using any of our Extensions (Cordova, Xamarin, Unity)? If yes, which version are you using? - No extension

What device does this happen with (model details and OS version)? - Sumsung S10 Galaxy - OS 9.0


Attaching Image as well.


Hi Nicola,


Thanks for the quick reply!


Am using Android Javacript API, SDK version 8.6.0, 


Please find the details inline:

Which version of the SDK are you using? - Android Javascript SDK 8.6.0

Are you working with the JS API or the Native API? - JS API

Are you using any of our Extensions (Cordova, Xamarin, Unity)? If yes, which version are you using? - No extension

What device does this happen with (model details and OS version)? - Sumsung S10 Galaxy - OS 9.0


Attaching Image here.

Hi,


I tested the image with the latest SDK sample app on a Galaxy S7 and the recognition and tracking works fine. I tested with the Studio Editor - uploaded your image and added a simple augmentation. Then I opened the Studio Editor project within the SDK sample app and scanned the image. 


Could you please try the same or send me the complete code of the AR experience (js, html, css files, assets...)


Thx and greetings

Nicola

Hi,


I tried testing it in studio editor. It works fine.


Later I found out the issue with my code - target name was not changed.


Thanks for your support!


Login or Signup to post a comment