Start a new topic

Asking for ARCore devices

My app doesn't use AR Core, but when I try to publish the app on the play store, it keeps requesting ARcore dependencies on the manifest, but it limits the supported devices.

I already tested on devices that doesn't support AR Core and works fine.


I'm using the lastest SDK version and unity 2018.3.


Hi Deivid,


If you don't want to use ARCore then you don't need to add ARCore as dependency. So you should remove the reference as you already did.


Thanks,

Eva

I have deleted the file "core-1.1.0.aar" within the plugins folder and removed this line from the manifest:

"<meta-data android:name="com.google.ar.core" android:value="required" />"

and everything seens to be working fine.

Do I made the right thing?

Login or Signup to post a comment