Start a new topic

Can not able to create targets in Wikitude Studio


Hi Team,


I have created a project and tried to add targets. But unfortunately I can not able to add targets.


After uploading images If I click create its reloading the page and nothing is added.


Can you please help on this?.


Thanks in Advance.


which browser do you use? Which target would you like to create (Image- or Object Target)?

Could you send us the URL to your project/the project id?




Thanks for your response.

I am using Firefox 60.3.0esr (32-bit). I tried both Image and Object targets.

Image Target Url:

Object Target Url:

Thanks for your support

/Chandran S

Hi Chandran,

Unfortunately, we cannot reproduce the issue. Does this issue occur with any image you upload, or with specific images? Could you send us the images you use for the creation? Do you see any errors in the browser console (Tools > WebDeveloper > Inspector Tab:Console)?



 Hi Christian,

See the attached screenshot for the debugger console from firefox.

Could you attach the image you would like to upload?

Looks like there is an issue with the image.



Yeah sure.

Find the attached image.

Apart from the fact that the images are not good target images and won't be recognized, we can't reproduce the issue.

Could you open the network-tab in the inspector and check if a request fails and send a screenshot again?

Thank you


Thanks for your continuous support.

If the problem might be the images, Could you please send some sample images to target?. So that I will have clear understanding about target images.

Find the attached screenshot of network tab after uploading image.

Hello Christian,

I hope the problem with proxy in my campus network. It is not allowing to upload file. I tried with my local network and the image is uploaded successfully.

Thank you for your time and effort.

Hello Chandran,

I'm glad you managed to resolve the issue and thanks for letting us know the reason.

Best regards,


Login or Signup to post a comment