Start a new topic

Example app doesnt recognize my 3D Object

I have created my own .wto file, with Wikitude Studio, using 30 pictures of a box, from all angles, and on 2 backgrounds.

I then replaced the firetruck with my box, both in assets folder and in index.html, but the app doesn't recognize it, why? what is wrong? what am i missing?

thank you


Hi,


We're looking into this and let you know once we have any feedback.


Greetings

Nicola


1 person likes this

Any conclusions? 

Hi,


There is an issue with certain objects and the behaviour you experienced was due to a bug that prevented the recognition from working properly, not from the image-based process itself. Our team is deploying a hot fix in Studio as soon as possible.


In the meantime we generated a special .wto file which should work as expected. I've attached it here.


Greetings

Nicola

wto
(522 KB)

Thank you very much!

u guys r qwesome

i'll try it right away:)

BTW, i used the correcct FoV, and tried to move the camera closer and farther but still no recognition - although the wto was rated 3 stars!

HELP

I'm adding some of the images i used to generate my 3stars wto - please review and tell me what is the problem.

there are more pictures that capture the object on ALL sides and some on different background

Why support doesn't reply?

Hi,


Can you please send the complete AR experience (index.html, js, css, assets including the .wto file), so we can test.


Thx and greetings

Nicola

Thank you!!

file attached

rar

I actually used the example code, and only changed the .wto file, and the relevant TargetCollectionResource object declaration  to ==>> 

new AR.TargetCollectionResource("assets/box.wto", {});"

Login or Signup to post a comment