Start a new topic

epson moverio bt300 and bt350 support?

Hi,  It is declared that Wİkitude is optimized for bt200 but what about bt300 and bt350  models? are they working with Wikitude?


Hi Mustafa,


we aim to add official support for BT-300 and BT-350 with the upcoming release (7.2). Most of the features are already working with the current version but you have to test it yourself.


Hope this answers your question!


Regards,

Peter

Hi Mustafa,


I wanted to inform you that we just released our BT-300 / BT-350 SDK update that you can download from here. You can find details on the releae here: https://www.wikitude.com/blog-wikitude-ar-sdk-epson-bt-300-bt-350-smart-glasses/.


Eva

Login or Signup to post a comment