Start a new topic

Getting Error While Opening fbx File to 3D Encoder

Getting Error While Opening fbx File to 3D Encoder


I want to export wt3 file from fbx file. I'm getting this error(error.png) while opening my fbx file with 3D Encoder. What causes it ? How can I do that without any problem ?



Can you translate the error message to English, please.

Ok, I figured it out. 

The Wikitude3dEncoder seems to have crashed. 

I tested the loading of the fbx files attached and it worked fine, without any erros.

I guess, your installation of the Wikitude3dEncoer is corrupt. 

You may try to re-install the app, by first (1) removing it, (2) downloading the latest version and (3) making sure to install it via setup.exe (not the .msi file!).

There may also be a problem if Qt*.dll files are on your PATH environment variable.
Of course.

"Wikitude3dEncoder.exe has stopped working.
Windows is checking for a solution to the problem."

I have done what you say. I have deleted the 3dEncoder Then I have installed the new version of the 3dEncoder. But I'm still getting same error.  

Maybe you should just try on a different PC. The fbx files are generally not a problem to the encoder.
Login or Signup to post a comment