Start a new topic

Part of the phone is not compatible?Android SDK ,Video Drawables?

Part of the phone is not compatible?Android SDK ,Video Drawables?

System version is Android 4.1.(HUAWEI)

Galaxy S7... 

Are there any other incompatible devices?

Hi Pei,

Could you please clarify your question and the exact problem that you are facing? Could you please provide feedback on the following questions?

-Which version of the SDK are you using? 

- Are you using any of our Extensions (Titanium, Cordova, Xamarin, Unity)? If yes, which version are you using


- Are you working with Wikitude Studio and try to modify the Studio experience?

- Please send the the shorturl to your Studio project (available in the export option ?Wikitude Hosting?)?

- Are you referencing the Studio project via the shorturl in your app or are you downloading the experience and package it with the device (or put it on your server)?


- what device does this happen with (OS version and model)

- is this happening with the sample app or in your own app? If it happens with your own app, does the sample app work on your device.

- Send steps to reproduce this issue

WIKITUDE SDK ?Android 4.1?

EXAMPLES?Video Drawables

Now I found a lot of video playback is not normal (black picture). Sometimes, the replacement of a video can be played, what are the special requirements for the video?


I would stronlgy suggest you download the latest version of our Wikitude SDK and see if your issue remains. Also, you can refer to the link below in regards to video drawables in Android.

 I have another question, I use your SDK?The developed APK is installed in other applications by means of apkplug. Similar to DevAppsDirect?But apkplug has a watermark?The commercial version of SDK developed by apkplug will have this problem?If not, we will buy a commercial version and look forward to your reply.
Login or Signup to post a comment