Start a new topic

Having to remove phone and scan target a second time before objects show

Having to remove phone and scan target a second time before objects show


Hi,

You could send over the whole AR experience (.html, .css, .js files, assets, target images) so we can test internally, but please make sure you are sending only these files.

Thanks

Hi Eva,

Have sent the requested files to info@wikitude.com for your follow up

Thanks and Cheers!

 

Hi,

Can you please re-test again with our sample app on your phone and send us if you are facing any issues? In addition, could you please send us a very simple AR Experience of the app you are developing so that we can test it and send you back our feedback?

Thanks

Hi,

I am doing my own CMS and am having the following problem:

When I open the AR screen and scan the target image with the phone, the target image is recognized.

However, the augmented objects do not show. They only show after I remove the phone and put it over the tracking image a second time. Is this normal for wikitude SDK?

Greatly appreciate any help 

Cheers!

Hello

No this is not expected behaviour. Once you track the image with your phone you should be able to see the augmented object. In order for us to be able to investigate your problem a little bit further, could you please provide us with the following information?

- Which version of the SDK are you using? 

- Are you using the JS API?

- Are you using any of our Extensions (Titanium, Cordova, Xamarin, Unity)? If yes, which version are you using?

- What device does this happen with (os Version and model)?

- is this happening with the sample app or in your own app? If it happens with your own app, does the sample app work on your device?

Hello, see my replies Question-

Which version of the SDK are you using? 

Answer - 5.1.2

Question- Are you using the JS API?

Answer - Yes

Question - Are you using any of our Extensions (Titanium, Cordova, Xamarin, Unity)? If yes, which version are you using?

Answer - No

Question - What device does this happen with (os Version and model)? 

Answer- Mostly happens with iphone 6 (ios 9.3 and above)

Question- is this happening with the sample app or in your own app? If it happens with your own app, does the sample app work on your device?

Answer- It happens in sample app some times(6 out of 10) and in our app most of the times (9 out of 10).

Hello, we tested with our sample app and we could not reproduce your issue. You could also send over your complete AR experience (.html, .css, .js files, assets, target images) so we can test your app internally.

Thanks
Hi,

Can I have an email to send the files to?
Also, who do I attention the mail to.

Thanks

Yes I am having the same trouble....

Hi,

We have tested with our iOS devices (such as iPad air with iOS 9.3.1) and we could not reproduce this behaviour. Could you please send us a video showing the problems you are facing or send us the exact steps so that we can reproduce this issue?

Thanks 

Hello,

 

Thanks for your message.

Could I have an email that I could send the materials to please?

My developers passed me a js file which they said should help in the troubleshooting.

 

Cheers!
Login or Signup to post a comment