Start a new topic

disable snapping by button

disable snapping by button


I found on other post ths answer for ay one else may need it.

Easiest is to loop through your active trackable2dObjects and ensure

trackable2d.snapToScreen.enabled = false;

 

I didn't make this loop in first, now it's working.

I try this code in button action method:

       World.trackable.snapToScreen.enabled = false;

       World.trackable.snapToScreen.enabledOnExitFieldOfVision = false;

But, it doesn't work, snapping still there, snapping can't be stopped.

How to solve this problem ?

Thank you,
Login or Signup to post a comment