Start a new topic

Titanium module with 4.x SDK

Titanium module with 4.x SDK

The online support indicated that the Titanium module has been updated but I am unable to download it from the Appcelerator market. When trying I keep getting version 3.3.1. Does anyone know how to get the updated version?

You can just download it from the Wikitude site?


Thank! Will go that route


The SDK 4.0 is already uploaded to Appcelerator market, but Appcelerator still needs to uprove it. So until it's live there please use our download page as mentioned above.

Thx and greetings


I downloaded the updated titanium modulke from the Wikitude site and installed it. I then downloaded the WikitudeTitaniumSample from GitHub ( When trying to run the sample I get the following error. Please help.

:  Found incompatible Titanium Modules:
:     id: com.wikitude.ti version: 4.0.0 platform: iphone min sdk: undefined

Which Xcode version do you have installed on your Mac?
Please make also sure that you're using the latest Titanium Studio and the latest Titanium SDK.

Best regards

Login or Signup to post a comment