Start a new topic

Cannot open a url in the ARchitect World browser

Cannot open a url in the ARchitect World browser


I am using Wikitude 7.8 on an Alcatel OT 918d running on Android 2.3.5. For some reasons, when I try to open a URL with the Architect World browser within Wikitude it tells me "invalid url". I actually used it a couple months ago and it worked just fine although I was on a Nexus at the time. It seems like there has been a new version of Wikitude created so I don't know if that has made any changes? I tried this url: which is hosted on Wikitude servers and is accessible via a browser but wouldn't be read by the ARchitect browser. Any thoughts on the matter?

Hi Yoann,

The mentioned url is no longer hosted on our server.
I highly recommend you to only enter url to files you host by your own (e.g. inside your public dropbox folder). 
That way you can easily edit and update the file.
Please have a look at the provided sample app included in the SDK-bundle and check the JS samples there.

Kind regards,

Hi Andreas,

Thanks a lot. I was using my university's server and it seems like their server setup in terms of security was preventing the app from accessing the files. I will use dropbox from now on it is safer. Thank you for replying so fast! 

Best regards,
Login or Signup to post a comment