Start a new topic

Bug 3d enconder - opengl

Bug 3d enconder - opengl

Hi i try to run witikude 3d enconder but i saw that error

 my version is opengl is 4


What i can do??

Hi,when I run the wikitude 3d enconder ,try to open the car.wt3.I saw a error:

The imported.wt3 file is too old to be opened with this version of the application.Open source file and open anew.


I have the same problem. It'll be great if you guys can update the link on the download page. It took me a while to find this post.


thank you for the feedback. You were right, there was a bug in the version check.
We fixed it and pushed an update. If you don't get the update-note in your application you can download it here as well:


"I have the same problem"
Do you mean you have the same problem as "Wilder Salazar" in the first post of this thread?

"It'll be great if you guys can update the link on the download page"
Which download page do you mean? We updated it here:


x m, which version of the Wikitude3dEncoder are you running and on which OS?

Hi Christian, 

I am trying to open the 3D Encoder too, and it reports back with the error message:

'OpenGI version: 4.0.0 - Build Please contact your graphics hardware manufacturer for updating to a newer version. (Required OpenGL version 2.1+)'

I have downloaded the latest edition of the encoder for Windows, and I'm running Windows 8 on a new laptop PC. 

Any help would be most appreciated.






Hello Phil,

thank's a lot for your message. Unfortunately the bugfix didn't make it into the release build. We updated the link and you can download the new Wikitude3dEncoder here.

Please let me now if you still get the error message on starting the application.

Login or Signup to post a comment