Start a new topic



I have updated the last version from the link you propose and when I start the wikitude 3D encoder, after installing correctly, a message appears:
Plase contact your graphics hardware... Required OpenGL version 3.2+

And a second window for updating to the 1.0.96 version is opened, but I can't change to this window because the first one is blocking. If I close the message window, the application is closed!!!

Where I could download the last version?

Thanks a lot

I have downloaded the last version...
I have just downloaded the encoder, and it is asking for 3.2...

Apparently the upgrade to 1.0.96 screen shows up, but the graphics too old screen seems to be modal, and it will force to close always...
Login or Signup to post a comment