Start a new topic

Minimum requirements are not filled

Minimum requirements are not filled

    I'm getting message "Minimum requirements are not filled" when i try to run Simple AR Browser application on AVD 3.2.  Even i have added command for OpenGL ""  in Manifest.xml.  Please help me to proceed furter.
Hi there!

Have you tried to run SimpleARBrowser on your device too?

OpenGL 2.0 is only supported on very latest Emulator (sdk tools r17, AVD 4.1)

Best regards,
          Hi Andreas,
          Yes.  I have tried to install and run on Android Mobile. 
          But it doesn't get install on my device.

          With Regards,
Hi again,

please assure to have set all permissions required in your manifest

Which device are you using?
Are you able to run any other android-app on your device via eclipse?

Feel free to mail us to android (at), so I will then post the final solution here once we found the solution.

    I have already given all the permission which you said earlier.
    I'm Using Samsung GT-I5801 device. 
    I have already Installed some of android-app which was developed on eclipse and its  working good. 

     With Regards,
Login or Signup to post a comment