The startup license is working with SDK 8 and newer. Older versions of the Wikitude SDK are not supported.