Start a new topic

Is this error caused by SDK Upgrade?

Hello everyone,

My client is using Wikitude. We have emailed Wikitude for support but have not received a response.

My client sent me this screenshot of the Wikitude error message. Can you help how this error should be handled?


image


Thank you so much


 


Hi Nicola,


Thanks for your help.

My customer is using the SDK 8, Cordova 9.0.0


Can you support us by email so that we can communicate easily?

My email is Chinh.bui@tsg.net.vn

Looking forward to your reply and support

 

Hi,


This message indicates that an app is trying to be submitted / distributed with an unsupported architecture - please check the Apple forum and ensure that app is built with a supported architecture. If the issue persists, please provide further details:

- Which version of the SDK are you using?

- Are you using any of our Extensions (Titanium, Cordova, Xamarin, Unity)? If yes, which version are you using?


Thx

Nicola



1 person likes this
Login or Signup to post a comment