Start a new topic

Unable to create object target

I am trying to create an object target on Studio using images. When I upload the images, type in a name and then click create target, nothing happens. The page remains empty as if nothing was uploaded at all. If I try to create an object target with a wto file, then it works but I need to create a target with images. I have uploaded two screenshots which show the first step where I upload the images and give the target a name and then step two where the popup is gone and no object target is created.

I was generating many object targets a few weeks ago and everything was working fine, now I don't know what's going on.

I have tried both with chrome and firefox, OS is w10. I have tried on my PC and laptop. I have disabled all browser add-ons but the issue is still there.

I also tried with many images of different objects, including ones that were successful a few weeks ago but still nothing works.

Can you please provide assistance regarding this issue?

(56.8 KB)
(170 KB)
1 Comment

Hello Nick,

Thank you for reaching out.

Apologies for the issue! We took corrective measures and everything should be working as before.

Let me know please in case you still can't upload images.

A good day,

The Wikitude Support team

Login or Signup to post a comment