Start a new topic

Version Conflict Wikitude Studio

Hi, I am preparing some projects with Wikitude Studio online, have payed subscription about publishing option. My mobile is iPhone 11Pro, software version 14.3. prepared 2 types of projects - image targeted and object targeted. Fist project with object target (attached file with figure) show me augmentation flipped and not at the right position. At the next day don't show me any augmentation and give me message for version conflict. Second project with object target at first day when I am prepared worked, today don't show any augmentation and give me the same message. Today I am prepared new image target project to try - no any augmentation  and the same message. Where I am wrong? How many project I can publish with my subscription - is here some restriction? 

(2.77 MB)
(2.92 MB)

1 person has this problem

It could be related to various issues. Could you send us the id of your target?

I am having the same issue. Forgive me if this is a stupid question, but after clicking 'preview' and/or scanning the generated qr code, I then copy/paste the url into the wikitude app where it says 'launch'. My phone then takes me to the camera view (within the app) - from there am I supposed to be able to hover over the 3d object and have the AR play out? That is not happening at all.

And when I try to launch the project from my account within the app, I am also given the same error as above. Please help. If successful, this will prompt me to become fully involved with wikitude as my host provider.

It might be related to the temporary link we provide for the project.

As a workaround, there's a different way to preview your project:

Install the Wikitude App on your device. Open the target you want to test in the studio editor, click on 'Preview...' in the menu. Then scan the QR code with the device you want to preview the project.

I hope that helps for now.



I am having the same problem. My target ID is 60279c5643b7ed0eeea3aeb0


Hi, unfortunately we cannot reproduce the error. Could you send us your target id? You find it in the URL in your studio project. Thank you.

Login or Signup to post a comment