Start a new topic

Wikitude logo obstructs objects In Unity Editor

I have the Wikitude Student license.

I am using the SDK download labeled "Wikitude_Unity_9-5-0_9-5-0_2020_11_30_00_14_38".

I am using Unity 2019.4.15f1.

After adding the Wikitude.unitypackage to the project, when I add the Wikitude Camera to the scene a Wikitude logo appears on in the middle of the scene editor. It remains there even after adding my student license key. It makes it quite difficult to work with any objects in the scene because it covers them and is almost opaque.

How do I get rid of this image?

I have attached a screen shot.

Answer received from Holistic3d Discord forum:

The solution is to turn off the Gizmos button in the unity editor.

Thanks Lee(BitGamey)

Hi Asher,
that's indeed a solution! You can also choose specifically which component's gizmo you want to turn off by opening the gizmo dropdown right next to the gizmo button and deselecting the Wikitude components for instance. We tried to improve the user experience regarding this but unfortunately there are not many options on our end.

Kind regards,

Login or Signup to post a comment