I am using Wikitude_Unity_9-5-0_9-5-0
using Unity 2019.4.18f1
When I try to build the project from the
"AUGMENTED REALITY TUTORIAL: HOW TO BUILD AN AR APP IN UNITY"
I get the message "Minimum supported Gradle version is 5.6.4. Current version is 5.1.1.".
Am I missing to set some Project settings or something?
Did you already check the Gradle Overview and Troubleshooting on the Unity page, as these seem to have to do with your system setup:
Thx and greetings
Do I understand this correctly?
The minimum Gradle version is 5.6.4 but if I use Unity 2019.4.18f1 - the version that is installed with Unity 2019.4.18f1 is 5.1.1?
So - do I need to either:
* use another version of Wikitude - if I want to use Unity 2019
* use Unity 2020.1 that uses Gradle 5.6.4
This is based on the information found under the first link of the ones you sent me.
if you use 2019.4 you need to download Gradle 5.6.4 or later and specify it in your Editor Preferences like described here.