Start a new topic
Solved

Could not install at this time. Failed to load Info.plist from bundle (XCode)

I'm trying to get the sample working. Everything went just fine until I launch the app in the xcode emulator.


Could not install at this time.

Failed to load Info.plist from bundle at path /Users/derekzhangv/Library/Developer/CoreSimulator/Devices/0A8A2285-5BF9-414C-ABA1-DCA7B5E17F2E/data/Library/Caches/com.apple.mobile.installd.staging/temp.Wx4CPz/extracted/HelloCordova.app/Frameworks/OpenGLES.framework; Extra info about Info.plist: Couldn't stat /Users/derekzhangv/Library/Developer/CoreSimulator/Devices/0A8A2285-5BF9-414C-ABA1-DCA7B5E17F2E/data/Library/Caches/com.apple.mobile.installd.staging/temp.Wx4CPz/extracted/HelloCordova.app/Frameworks/OpenGLES.framework/Info.plist: No such file or directory


Xcode Version 12.0.1 (12A7300)

Cordova 10.0.0 (ios 6.1.1)


Thanks.


Solved. 


I changed the [project document -> project format] from Xcode 12.0-compatible to Xcode8.0-compatible.


It's now launched.


However it is not clickable :(.

wikitude version ( trial license):

com.wikitude.phonegap.wikitudeplugin 9.3.1 "Augmented Reality - Wikitude SDK Plugin"

Login or Signup to post a comment