Start a new topic

Issue with installing the nuget package Xamarin.Wikitude.SDK.JS 9.2.0 in Xamarin Project

Severity Code Description Project File Line Suppression State

Error NU1202 Package Xamarin.Wikitude.SDK.JS 9.2.0 is not compatible with netstandard2.0 (.NETStandard,Version=v2.0). Package Xamarin.Wikitude.SDK.JS 9.2.0 supports:

  - monoandroid90 (MonoAndroid,Version=v9.0)

  - xamarinios10 (Xamarin.iOS,Version=v1.0)


Hi Nicola,

Thanks for the response

Let me check on the above said and I will update on it.


Regards,
Sasanka

Hi Sasanka,


Did you make sure to follow the instructions in our Xamarin Setup guide and made sure to clean the project? It sounds like there is something wrong in the setup / build process.


I googled the issue and some sources say that clearing / cleaning the cache from the packages' manager configuration helped.


Thx and greetings

Nicola


Login or Signup to post a comment