Start a new topic

Can't run the latest Xamarin sample

Hello to the team,

Before buying the commercial license (from Startup), I tried to update to the latest version of the nuget package for Xamarin (8.10) to test. Everything was building and running fine with the 8.2 version, but the latest won't build and return this error :


ApplicationVerificationFailed: Failed to verify code signature of /private/var/installd/Library/Caches/ : 0xe8008019 (The application does not have a valid signature.)


I tried to run the sample solution ( ), the result is the same.

Visual studio version : 16.4.5 community

Xamarin version : as defined in the sample

Solution configuration : debug (so likely unrelated to the well known publishing issue with iOS)

Many thanks for your help,

Kind regards,

1 Comment

Update : the issue was linked to the version of iOS, my apologies for this report.

To anyone who might come across this error message while building, please check the required minimal iOS version when you update Wikitude and ensure your project configuration matches.

Login or Signup to post a comment