Start a new topic

“UnityEditorMacOSBridge.bundle” is damaged and can’t be opened.

Any help how to solve this pone please


“UnityEditorMacOSBridge.bundle” is damaged and can’t be opened.


Hi Steve,


Could you please provide details on the following:


  • Which version of the SDK are you using?
  • What Unity version are you using?
  • Is this happening with the sample app or in your own app? If it happens with your own app, Does the sample app work on your device?
  • Could you send exact steps to reproduce the issue?


Thx and greetings

Nicola

Hi, I am using the latest downloaded verison of the Wikitude SDK. The issue seems to occur when I open the sample app I have tried this in numerous version of unity with the same issue. If I import the package into a new unity project it does not throw up the error. currently I am using unity 2019.2.19. In general what version of unity would you recommend?


Steve

Hi, 


Thank you for reporting this issue. Does this happen in the Unity Editor, or when building to a device?

As for the Unity version, we recommend 2019.2 or newer, so it should be fine.

Thank you,

Alexandru

Login or Signup to post a comment