Start a new topic

Unity + HoloLens application errors

 I have tried downloading the HoloLens compatible Wikitude SDK. I've opened three different projects in 2017.4.3 LTS, 2018.4.1 LTS, and 2019.1.14. I imported the "WikitudeHoloLens" Unity package and followed the exact instructions outlined here:

I tried opening the generated VS solution in VS2017, selected Release -> x86, and deployed to device over USB. The application starts, but throws multiple exceptions and doesn't do anything more than display the main menu.

Output attached as a text file.


(30.6 KB)
1 Comment

Hi John,

Could you please confirm / provide the following details:

  • Which version of the SDK are you using? If you didn't use the latest version, please update and try with the latest SDK version.
  • What HoloLens version are you using?
  • Is this happening with the sample app or in your own app? If it happens with your own app, Does the sample app work on your Hololens?

Thx and greetings


Login or Signup to post a comment