Start a new topic

Runtime error in iOS app

Android works fine. I can build iOS app, but when I run iOS, the following error appeared in console: 'package:augmented_reality_plugin_wikitude/architect_widget.dart': Failed assertion: line 181 pos 12: '_channel != null': is not true.

image



I used the following integration:

image


1 Comment

Hi,


Is this happening with the SDK sample app or your own app? If it only happens in your own app, did you debug the code and check against the documentation if the setup is correct. When googeling the issue with Failed assertion it looks like a timing issue or the values are not set correctly.


Thx and greetings

Nicola

Login or Signup to post a comment