Start a new topic

Ionic Compatibility

Does Wikitude support Ionic 4. I am having trouble converting a sample Ionic 3 Wikitude project to Ionic 4. Any information would be helpful.

1 Comment

Hi Marty,


the Ionic integration has been created by a third party and is not maintained by Wikitude (as we don't officially support Ionic, we'r not providing any SDK version). We simply host it on our website and if there are issues with these 3rd party tools, you'd need to get in touch with the maintainers of the tool directly. 


Thx and greetings

Nicola

Login or Signup to post a comment