Start a new topic

Sdk 8.x in wikitude studio is not generating wto file

Hello, I am using wiki studio to convert images to wtc file and the videos to wto. But when I tried sdk 8.x to convert multiple images to wto it says it will be sent to my email but I am not receiving it. For sdk 7 I am receiving both wtc for image and wto for videos. But I need to detect object with images. Please help.

Hi Nilotpal,


We were experiencing a temporary issue with our email service provider yesterday, can you please check again?


Eva

Thanks for your response. But I've been trying this since a week. Just now I tried, but still that problem persists. And let me bring this to your notice that for sdk 7 I am getting that receiving the exported file. The problem is with sdk 8.x.

I am a bit confused here because you mention that you tried to convert videos to .wto using SDK 8.x. The tool that you should be using to do this is Studio, and it is not affected by any SDK version.


Could you please explain in details what is your issue, the tools/products you are using and exact steps to reproduce it?


Thanks,

Eva

I want to do object recognition with wikitude. In wikitude studio to generate wto file when I add a new project it ask me to choose sdk version. When I choose sdk 7 it asks for a video to upload and after which I can generate wto file. Which I receive in my email. That is working fine. But sdk 7 doesn't allow me to convert multiple images to wto file. Which is possible when I choose sdk 8.x . Here I am being able to upload multiple images for an object target, but when I export the wto file to email, it says file will be sent to email once its generated. But I am not receiving it in my mail.

Hi,


We had an issue with our email service, but this is solved already. Do you get emails now again?


If the problem remains please let us know.


Thx and greetings

Nicola

Login or Signup to post a comment