Start a new topic

StartUp-SDK-Key not working

Hello guys,


I'm currently trying to swap the trial key to the StartUp-SDK-key, you provided us with. The problem here is: The key does not work.


More precisely, whenever I try to start the application (Instant Tracking), I get an error:


java.lang.Error: signal 6 (SIGABRT), code -6 (?), fault addr --------

    Build fingerprint: 'motorola/lake_reteu_n/lake_n:9/PPW29.98-66/837b3:user/release-keys'


However, when I use a trial-key, the application works just fine.

I also tried implementing the key into your sample application - same error.


I will attach a .txt-file that contains the whole error message.


Technical details:

Wikitude SDK-version: 8.4 [newest Wikitude-version; downloaded today]

Wikitude SDK: Unity

OS: Android 9

Device: Motorola g7 plus [should have ARCore support as far as I know]


I really hope for an answer since the trial-screen slowly starts to annoy me...

Best regards,

Peter Fuchs

txt
(16.9 KB)

Hi,


I found the problem: It was the SMART-Tracking option. I don't know, why exactly but it seems to be working with SMART disabled...


Again, thank you for your time.


Best regards,

Peter Fuchs

Hi,


thanks for the reply,


I reopened the key with another program and now it seems to be working. I don't exactly know what the problem was but it seems to be me being unable to copy-paste a simple key :D


However, thank you for your time!


Best regards,

Peter Fuchs

Hi,


I rechecked the key and I couldn't find anything faulty with it. And the Android package name of the app is as defined in the key and the app is cleanded once you build it? 


Thx and greetings

Nicola

Login or Signup to post a comment