Start a new topic

Images not uploaded



I just wanted to add images to an object target. When I select images either by d&d or by dialog, I get an error message when I choose more than 30 images, but nothing happens when I choose up to 30 images.  


No error message is shown in the console. Javascript is active in the settings, target image count stays at 0.


Windows 10, Chrome 74 and 75, current Firefox. Images are shot with Pixel 2, standard resolution.

How to solve this?

Hi Michael,

You can only upload 30 images at a time and need to extend the .wto file once it's created with further images (also up to 30).



Yes, this is what I meant to write. When I try to upload more than 30 images, I get the error message. This is the only thing that works for my at this dialog. When I try to upload less than 30 images, the ui does just nothing. No error message in the console, nothing. 

So I click with the mouse in the area "Choose images", select some (less than 30) in the open dialog and click "open". After that, nothing.

Tried with different browsers and users. Always the same.

One thing I found out, there is no camera profile available for the Pixel 2. Can this be the problem?

Also, when opening the feedback dialog by selecting feedback from the top right menu, I can enter text, but not send it. Clicking the send button does nothing.

I'm sure javascript is not blocked from my side.

Just tried with Microsoft Edge. Same result. Clicking on the "Choose image" area, select one image, click on "open", then nothing. Waiting several minutes without any reaction. The button to create the target stays inactive.

Tried the test to check connection to AWS, which worked without problem.


With the different browsers you already tried the issues seems quite peculiar. I'm unable to reproduce the issues on Chrome, Safari or Firefox, but am using a different OS. If javascript where turned off there shouldn't be a dialog all together, the whole site wouldn't really work, so that shouldn't be the issue.

Firewalls and anti virus software sometimes can interfere with browsers, so you could try temporarily turning them off, but I guess it is unlikely to be the cause.

For the "Choose image" dialog you could try and use only one or two images and select some that have a low resolution and file size. When opening the images they are processed to check if there is the needed camera data embedded to display a select box if not. This processing could potentially cause a delay if the images are quite large.

Some other things you could try

  • using from a different network (e.g. LTE/4G via mobile phones network)
  • using from a different location (e.g. home/work/university)
  • disable all add-ons
  • try the incognito mode to get a fresh state with out caching etc

Please contact us again if the problem persists.



1 person likes this

Hello Tobias.

Thank you for you answer.

Yes, I also tried to add one single image, which also didn't work. Also using incognito mode had the same effect.

Then I tried to upload images from my phones, where I got one step further. I could select images and the create target button became active. Clicking it, the dialog closed, but no target was created. Same with Pixel2 and Asus Zenfone.

Then I went back to my notebook, and tried several times to add a single image. Suddenly one was accepted, and the next dialog that lists the selected images and allows to name the target was shown. From there it was possible to add the other 29 images.

Happy that I can finally create a WTO, but I'd welcome when the progress could be a tad smoother ;)

Login or Signup to post a comment