Start a new topic

Object Recognition Error Version Conflict

I have problem , when I create by wikitude studio and i download project to use offline . And I use file JS , and add file HTML static in app react native . But it show warning 


Version Conflict  

The used Wikitude SDK7.2.1 is not supported . 

Please update the application .


so How can fix it ?  

1 Comment

Hi,


Sorry for the inconvenience. We'll update the project flow within the next 4 weeks. Meanwhile, please replace the wikitude sdk *.aar file in the project with the one you find in the zip file of the SDK. That way you have latest SDK in place and the version check succeeds.


Best regards,
Andreas

Login or Signup to post a comment