Start a new topic
Solved

Error adding Xamarin.Wikitude.SDK.JS

When I try to add the wikititude SDK to my blank project I get the following error


Severity Code Description Project File Line Suppression State

Error NU1202 Package Xamarin.Wikitude.SDK.JS 8.1.0 is not compatible with monoandroid81 (MonoAndroid,Version=v8.1). Package Xamarin.Wikitude.SDK.JS 8.1.0 supports:

  - monoandroid90 (MonoAndroid,Version=v9.0)

  - xamarinios10 (Xamarin.iOS,Version=v1.0) App2.Android C:\Users\vardh\source\repos\App2\App2\App2.Android\App2.Android.csproj 1


Login or Signup to post a comment