Start a new topic

Extended Tracking Error

Hi,


I am contacting regarding an issue within your Unity Examples specially the Extended Tracking one.


Samples work fine for me otherwise the scene named "Image Tracking - Extended Tracking".  It crashes at the moment when target found. 


When i try to activate the Extended Tracking option in any of the other simple scenes it also crashes at the same moment.


Here is the Console log for that error:-

" Error when updating extended image tracking quality!

UnityEngine.Debug:LogError(Object)

Wikitude.<>c__DisplayClass40_0:<UpdateExtendedImageTrackingQuality>b__0()

Wikitude.TrackerManagerQueue:Execute()

Wikitude.TrackerManager:Update() "


I am using Unity 2018.1.6f1 and Unity 2017.1.4 and tried on both of them but noway. My current version of Wikitude SDK is 8-0-0_8-0-0_2018_07_06_09_00_51


Your quick reply is really appreciated as it is an urgent issue regarding choosing Wikitude as my company's core SDK.


Thanks in advance



Is it a consequent of not using a Unity version 5.x , and using a newer one ?

Hi, 


We weren't able to reproduce this issue. Using a newer version of Unity should work, except for 2018.2, for which we'll add support in the next update.

On what device does this issue happen? Does it also happen on other devices as well? Is there anything else in the console log that could indicate an error?

Was the project created by you, or did you use the one provided in the download package? If the project was created by you, can you also try the one provided?


Thank you,

Alexandru

Weirdly tested it on another PC and still the same error, but worked fine on a third PC. All those devices have the same unity version and run your example project directly. I have tried to use one of the failing devices to build an android app and the app worked fine. Really confusing!

Hi, 


Is the issue happening when pressing Play in the editor, or when building and running it as a UWP application?


Thank you,
Alexandru

Login or Signup to post a comment