Start a new topic

Cordova Plugin Problem!!


I'm planning to build a Hybrid App for ios & Andrion using Corvoda, the first thing I want to run and try the Examples you have and after I followed all the steps the and RUN still not working!! 

what am I missing? and what to write on www Word?

I use this Documentation:




Can you please provide further details on the issue - from the screenshots it's not clear what the problem is. Do you get exceptions in the log? Did you debug the issue?




in the first stage is the example after the run show is this the right interface or not?

thus, there is no bugs and no issues with RUNTIME but the only thing appears where I run the example as shown in the screenshots. when I select one of the targets it remains the same on the screen ( no camera opening and no transaction) simply nothing happened.

I think that I am missing something but no idea what is it?

even though, the world URL what should I write on this box ? to run some of the features and try it.

please help me with more details to solve the issue.



Clicking on the different tablerows / samples should open the AR / camera view and you should see a titlebar instructing e.g. which targert to scan. Which SDK version and device are you testing with? Also if you debug the app, an error message should be shown if the view doesn't open and nothing happens. Please debug the click behaviour.

Thx and greetings


Login or Signup to post a comment