Start a new topic

(HELP) Image Targets not being recognized! WTC file and Pictures/Video Below

Hello, Wikitude Tech support!

I have provided my WTC and a video below of my demo not working with the image targets.

Some of my original targets worked but now after redesigning them and downloading the WTC file again not a single one works.

I have selected the image target that corresponds with the drawable I want to initialize but after I build nothing happens anymore. Pictures and videos are provided below to help solve the problem.

I'm using Unity 2018.1.1f1 and Wikitude 7.2

I have not had problems in the past with this until now.



(752 KB)
(1.01 MB)
1 Comment


I tried using the attached .wtc file in the example project and it worked fine on an Android device. 

I simply replaced the Target Collection from the ImageTracker in the Image Tracking - Simple sample and built the project as is. I could recognize and track all the images from the collection.

Are the On Image Recognized callbacks called?

Also, you don't need to specify a Drawable in the Image Trackable inspector if you already have an augmentation as a child Game Object. What would happen in this case is that you would render the augmentation twice.

Best regards,


Login or Signup to post a comment