Start a new topic

Video/images don't upload in Studio for Object Tracking

Hi, I want to generate a WTO file and I've been trying to upload a video of the object, but I can't get it to work.

The video lasts 1:20, and its original size was 166 mb, I tried to upload it and it said Upload error: Unexpected error. Then I compressed it to 35 mb, converted it to 80 images, 40 images, but the result is always the same.

I have tried to upload it from Chrome, Firefox  and mobile, and same error.

Does anybody know what is happening? Has someone experienced the same error?

1 person has this problem


We are aware that the error message in this case are very general. We are working on adding different errors to help resolve the issue. Most likely, insufficient feature points could be extracted from the video. Could you send us a link to the video? Thank you.

I cannot upload video as a target object.

Was this option removed?


Since SDK 8 the object targets have to be created by using images instead of videos. If you work with SDK 7 then you still have to use videos - so it depends on which SDK version you're using and you're choosing when you create the Studio project.



Login or Signup to post a comment