Start a new topic

"Running without platform assisted tracking (ARKit or ARCore)" on Galaxy S8

 I downloaded your newest SDK and tried out your sample "Instant Tracking -> 3d model on plane" from your APK file:


It basically works as expected, with sometimes some problems with the tracking stability, but all the time there is a label on top of the camera image saying:

"Running without platform assisted tracking (ARKit or ARCore)".

Well, the device is a Samsung Galaxy S8 SM-G950F, and I bought it, because I want to use Wikitude with ARCore enabled !

Google ARCore sais it supports my device:

So, how can I activate ARCore in Wikitude on an S8?

Did you test your Instant Tracking sample with an Galaxy S8?

Solved it.
I installed Google ARCore on the device, and now it is fine.
Your documentation sais this, but not your error message on screen! ;)

Hello Manuel,

I am glad that you were able to find the solution and you can start testing now. I am also happy you went through our documentation as well (this is our main starting point that many users miss unfortunately). I will make sure to pass the information regarding the insufficient error message to the corresponding team.



Login or Signup to post a comment