Start a new topic

Sample app not working


I've installed the sample app, it builds/runs without errors, but when in index, I click in any example, it simply does anything. No crashes, no messages, nothing happens.

I'm working with Cordova Cli version 8.0.0, I tried to downgrade to 7.0.0, same thing happens, also tried with android platform 7.0.0, downgraded to 6.0.0.... tested on a Nexus 4, nexus 5, and Samsung J3.

Any idea what could be the problem? I've read some similar issues in this forum but cannot find an answer.


Hello Joan,

Let's start from the beginning. You have downloaded our latest SDK Cordova package from here and have successfully setup your project following our guidelines here

Can you please send over what you see when you launch your app from any phone device?



Thanks for your response.

Yes I followed that steps, but it didn't work for me.

Finally I found how to solve it, i will describe what I did in case someone it:

1 - Downgrade Cordova to version 7.0.1

2 - Remove the cordova-plugin-file and then add it (this adds a newer version 6.0.1)

3 - Specify android-minsdkversion=19 in config.xml

4 - When cordova android building, specify always version 6.3

Now it's working fine.

Login or Signup to post a comment