Start a new topic

support Andriod devices for Wikitude SDK 7?

does SDK 7 support those latest Andriod devices :

1. Samsung Galaxy Tab S3 

2. Samsung Galaxy S8

3. Samsung Galaxy Note 8

4.  Google Pixel 2


can Wikitude samples run on those devices?


thanks


the instruction only says support 

Samsung Galaxy S3 or newerNexus 4 or newerNexus 7 (2013)


does SDK 7 support Samsung Galaxy Note 8 ?

thanks


Hi Wei,


You should check the technical requirements of your phone and see if these match with the (minimum) technical requirements in the documentation section I have posted above. It is not possible to include all the phones in the table and this is why we put the general technical requirements.


Thanks

Eva

 Hi Wei,


If you want to see which devices are supported based on the features you wish to include to your app then please refer to our documentation section here

https://www.wikitude.com/external/doc/documentation/latest/android/supporteddevicesandroid.html#supported-android-devices


Thanks

Eva

Login or Signup to post a comment