Start a new topic

wikitude licenses


I have one last question about wikitude licenses:

if we buy a license now we can use a previous version like the 6. * ...

( thank you for answering me every time. )
1 Comment


Yes the licenes are backwards compatible - so if you purchase a license for e.g. SDK 7.1 it will also be valid for SDK 6. But please note that we don't backfix versions and we recommend to always use the latest SDK versions.

Thx and greetings



Login or Signup to post a comment