Start a new topic

iOS 11.1

I have upgraded my iPad Pro to iOS 11.1

When I run the Wikitude Xamarin sample, I get a popup showing 

"Unsupported Device. This device is not capable of running Architect worlds. Requirements are iOS5 or higher........"

1 Comment

Hi Robert,

I think that your issue is happening because you did not updated the SDK version. Which SDK version are you testing with? Please also check the documentation section here to see which devices we support based on our latest Wikitude SDK 7.1.



Login or Signup to post a comment