Start a new topic

Wikitude + Unity Build: Apple Mach-O Linker (ld) Error Group

I'm trying to build a simple iOS AR app using Unity and Wikitude , but I'm getting an error that reads "Apple Mach-O Linker (ld) Error Group". I made sure and included the Wikitude native SDK as an embedded binary in XCode. What else should I check?

1 Comment

Hello John,

Did you add all the iOS system frameworks that the Wikitude SDK requires? You can find a list of all Frameworks that you need to link in the iOS Setup Guide here. Alternatively you can compare project settings with the Wikitude SDK example application and yours.




Login or Signup to post a comment