Start a new topic
Solved

BT-300 Supported

Hi,


we want to buy AR-glasses specifically the Moverio BT-300. However, in the documentation there is only the BT-200 mentioned as supported. Does wikitude also work with the BT-300?


Thank you,

Dominik


Hi Filippo,


Thank you for the hint, it seems like the version was missed when updating all version numbers. 

In the sample app toolbar there is a menu where you can check the build information of the included SDK, when this number is 7.2. it should be fine.


The second issue you are describing seems to be related to a bad calibration. Please try to remove the calibration profile at sdcard/Wikitude/ and redo the calibration. You can see how this has to be done in our documentation.


Best Regards,

Alex

Hi,

we have done some tests with the new version and the previous one, on the BT-300 device. When trying the new expamples we noticed that the version of the installed apk is still 7.1, is it ok or are we doing something wrong?

Then if we try to run the sample, Image on Target, we suppose that the image gets correctly recognised, but no message is shown and the screen becomes black/transparent. Is it the intended behaviour or are we missing something?


Thank you,

Filippo

Hello Dominik,


I wanted to inform you that we just released our BT-300 / BT-350 SDK update that you can download from here. You can find details on the releae here: https://www.wikitude.com/blog-wikitude-ar-sdk-epson-bt-300-bt-350-smart-glasses/.


Eva

Hello Dominik,


We currently don't officially support the BT-300 as we didn't fully test it with our SDK. We will release a new version of our SDK quite soon and we improved the calibration for smart glasses in this release so you could give it a try.


Hope it will work for you!


Thanks

Eva




 

Login or Signup to post a comment