Start a new topic

Load POI from Web-service : Invalid Response

Hi there,

I'm currently trying to load my POI from a web server but I think I'm missing something because the app is showing a "Invalid web-service response".

I just uploaded those Wikitude data in a HTML file on this adress.

I also tried linking the Wikitude basic example and it worked perfectly so the problem shouldn't be in my source code.

Thanks for your help! :)

Hello Theo,

Please refer to these forum posts

Let me know if you are still experiencing issues.



Ok it worked with a simple poi.json file uploaded on my server and linked in Wikitude API.

Sorry for the inconvenience! :)

Hello Theo,

I am glad you were able to sort it out and can continue testing again!



Hey Theo,

I also got the same issue as yours. I was thinking that this might be caused by the fact that I uploaded it in a web hosting instead. But just to be sure, did you upload it onto your own server that you set up in your pc? Or did you use a web hosting as well? If so, do you mind telling me which web hosting is that?

For those who have the same problem as mine, it worked after I upload my json file on

Login or Signup to post a comment