Start a new topic

Calibration is not working on Epson Moverio BT-300



During my evaluation of the Wikitude SDK for developing an AR-application for the BT-300 I have got some issues with the Wikitudes eye calibration tool.


I have tried to calibrate the BT-300 with the build in calibration tool from the sample apps but the calibration seems to be wrong. I have tried to calibrate it several times but neither of the calibrations were usable. The rectangle was way too small and did not overlay the picture. Furthermore, sometimes after the calibration procedure the orange rectangle was not visible because it was too small or the calibration was not precise.

Did someone already manage to calibrate the BT-300 or is it in general not yet working?


I will very much appreciate your support and looking forward to hearing from you.

1 person has this problem

You have get really close to the object when the red rectangle appears then it will detect and turn into green. After that, you can align your green rectangle and continue.

I have similar problem witch my BT300

Rectangle never goes green

In Android Studio in logcat I can see

2-13 12:21:14.581 2764-5479/? D/Camera_DVS2: @run
12-13 12:21:14.582 2764-5475/? E/Camera_V4L2DevBase: Failed to set value 202 for control Set focus position (10094858) on device '/dev/video0', Invalid argument
12-13 12:21:14.583 2764-5475/? E/Camera_AAAEngine: Error handling new stats

Can you help me witch calibration?


Could you please provide the following details:

Thx and greetings


Im using sdk from link on your page

From that sdk I build and run SDKExamples

Yes I read document about calibration and still no green rectangle

In attachement logcat from start app, calibration prcess, end app

(397 KB)
Login or Signup to post a comment