Start a new topic

Calibration is not working on Epson Moverio BT-300



During my evaluation of the Wikitude SDK for developing an AR-application for the BT-300 I have got some issues with the Wikitudes eye calibration tool.


I have tried to calibrate the BT-300 with the build in calibration tool from the sample apps but the calibration seems to be wrong. I have tried to calibrate it several times but neither of the calibrations were usable. The rectangle was way too small and did not overlay the picture. Furthermore, sometimes after the calibration procedure the orange rectangle was not visible because it was too small or the calibration was not precise.

Did someone already manage to calibrate the BT-300 or is it in general not yet working?


I will very much appreciate your support and looking forward to hearing from you.

1 person has this problem

Hello Andreas,

we currently don't officially support the BT-300 as we didn't fully test it with our SDK.

We will release a new version of our SDK quite soon and we improved the calibration for smartglasses in this release. There is a good chance that this will fix your issues.

Hope it will work for you!



1 person likes this

Hello Peter,

can you tell me when the new SDK version will be released? I'm having the same issue as Andreas.


Using the Example Wikitude APK, I cannot calibrate at all with the BT-300, after the 4th time aligning the image, after tapping on the screen it just quits me back to the main menu. When will the updated SDK that works with BT-300 be released?


Hello Patrick,

We are already aware of this issue with the app crashing and we are currently working on it. However, please note that we still do not officially support BT-300 so even if the crash will be fixed you will still have calibration issues with BT-300.




I wanted to inform you that we just released our BT-300 / BT-350 SDK update that you can download from here. You can find details on the releae here:


Hi, I was trying out the 7.2 Moverio samples now that the BT300's are officially supported - but the calibration doesn't seem to pick up the target image at all. I've tried running the sample app and nothing seems to get picked up which I'm guessing is because of the calibration being off? Any help appreciated!



Hi Keith,

do you mean that the box displayed in the calibration never turns green? If this is the case please try to move closer to the calibration target image until it is recognized and then move back to align the box with the target. Also make sure that the calibration target image is printed at 100% size.

Best Regards,


Login or Signup to post a comment