Start a new topic


 Hello, i encountered an error in example provided in vuzix sdk.

I tried this solution but still i got the same error:

* Rename the wikitudesdk.jar to
* Extract it
* Rename the `libs` folder to `lib`
* zip it again
* Rename it from to wikitudesdk.jar and try it again

tried this solution:

Rename the wikitudesdk.jar to
 Extract it but keep the original wikitudesdk.jar in the android libs folder
 Rename the `libs` folder to `lib`
 move the new `lib` folder to the android `libs` folder

* zip the `lib` folder

* rename the zip to armeabi.jar

* add the line “compile fileTree(dir: 'libs', include: '*.jar’)” into dependencies{} in your build.gradle from your module

* set classpath ‘’ to ‘’ in build.gradle from your project

* make sure the compileSdkVersion, targetSdkVersion  and are 22 or lower

and i got this error


Please help me with this. Thanks

1 Comment

Hi Michale,

Our tech team is already working on the same forum post you initially created here, and you will received feedback via this first forum post by my colleague. As it’s very hard for us to work efficiently if we have similar posts created more than once with the same content and from the same person, I will close this post and set it as solved.

Login or Signup to post a comment