Start a new topic

trial and license key missing error

I created a Wikitude project. After the opening camera, "License key missing" error has appeared on the screen when I use the license key of sample project. Then I tried the trial key. While I try that, after opening camera, the word of "trial" has appeared on the screen. Lastly I tried the key which we have, the license key missing error has appeared on the screen again. What should I do to fix that problem?

1 Comment

Hello Sinem,

If you are trying a trial license key then you will see a trial watermark on the screen as this is the default behavior. If you are using a commercial license key and you see the error License key missing then you first need to make sure that you are applying the correct license key for this specific app id (also mind of the uppercase/lowercase). Please provide information regarding which SDK version you have purchased and which SDK version you are testing with. Also have a look at the console log to see which type of error you are receiving.



Login or Signup to post a comment